Facebook API and Sign-In outage
Incident Report for Switcher Inc.
Resolved
Per Facebook:
"Error rates have started to return to normal however, you may still experience intermittent errors."

https://developers.facebook.com/status/issues/559896447845433/

Live streaming appears to be back to normal.
Posted 3 months ago. Mar 14, 2019 - 13:43 EDT
Monitoring
Facebook Log-In and API appear to be working currently, we will continue monitoring.
Posted 3 months ago. Mar 14, 2019 - 09:31 EDT
Identified
Facebook hs reported that there is an issue that may cause some API requests to fail. More info at https://developers.facebook.com/status/issues/559896447845433/
Posted 3 months ago. Mar 13, 2019 - 13:49 EDT
Investigating
We're currently investigating an issue with Facebook Live.
Posted 3 months ago. Mar 13, 2019 - 12:45 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).