YouTube Live integration experiencing issues
Incident Report for Switcher Inc.
Resolved
YouTube access has been restored. You should now be able to link YouTube accounts and easily stream to YouTube without having to use Custom RTMP.
Posted Jan 31, 2020 - 07:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2019 - 00:40 EST
Identified
An issue has been identified with our YouTube Live integration which may prevent users from being able to link accounts or create new streams. We are working on restoring services, but in the meantime, please refer to our support article on how to stream to YouTube using Custom RTMP.

https://support.switcherstudio.com/en/articles/3553932-streaming-to-youtube-via-custom-rtmp
Posted Dec 07, 2019 - 00:39 EST
This incident affected: Third-Party Integrations (YouTube Live Integration).