YouTube Live integration not working for some users
Incident Report for Switcher Inc.
Resolved
Confirmed by users that the issue has been resolved.
Posted about 6 hours ago. Jun 17, 2019 - 12:50 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 4 days ago. Jun 13, 2019 - 14:38 EDT
Identified
We've identified some potential fixes for our integration with YouTube and are testing them internally.
Posted 5 days ago. Jun 12, 2019 - 14:01 EDT
Investigating
YouTube Live integration not working for some users. This appears to be related to an unannounced change to YouTube's API. We're investigating the issue now.
Posted 5 days ago. Jun 12, 2019 - 09:48 EDT
This incident affected: Third-Party Integrations (YouTube Live Integration).