Facebook Platform partially degraded
Incident Report for Switcher Inc.
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 15:32 EDT
Identified
An issue with the Facebook platform is causing some users to experience delays or failures when creating new live video posts on Facebook.

https://developers.facebook.com/status/dashboard/
Posted Apr 08, 2021 - 18:12 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).