Facebook Comments on Timelines are not appearing inside Switcher
Incident Report for Switcher Inc.
Resolved
Facebook Live comments for videos posted on Timelines appear to be working again. We will continue monitoring this issue.
Posted May 08, 2020 - 23:55 EDT
Identified
We've determined that Facebook comments on personal Timelines are not appearing inside Switcher. This is a change made by Facebook and a Bug report had already been filed.

https://developers.facebook.com/support/bugs/320368758944004/

At this time we are waiting for a response from Facebook. Comments still work as expected on Facebook Pages and Groups.
Posted May 03, 2020 - 19:04 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).