Speed Test currently unavailable from inside the Switcher Studio app.
Incident Report for Switcher Inc.
Resolved
The in-app speed test has been restored. Thank you for your patience!
Posted 12 months ago. Jun 21, 2018 - 15:49 EDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Jun 20, 2018 - 12:23 EDT
This incident affected: Third-Party Integrations (SpeedOf.Me (Speed Test)).