Issues Streaming to Facebook
Incident Report for Switcher Inc.
Resolved
When streaming to Facebook, customers may see "Broadcast Interrupted" after ~10 seconds. This affects all encoders that stream via RTMP, not just Switcher customers.

*UPDATE*
We have been informed by Facebook that the issue has been resolved. Users should be able to stream to Facebook reliably again.
Posted over 1 year ago. May 13, 2018 - 12:00 EDT