Elevated API Errors
Incident Report for Switcher Inc.
Postmortem

There were a couple of brief partial outages that were caused connection issues with our API. The vendor we use for error logging, Rollbar, had an all day outage, and logs on our server were backing up causing these sporadic issues. We turned off logging temporarily to restore service. All systems are back to normal.

Rollbar incident: https://status.rollbar.com/incidents/zhq4g5th1f28

Posted Apr 23, 2020 - 11:03 EDT

Resolved
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 22, 2020 - 09:00 EDT