Facebook Chat currently unavailable
Incident Report for Switcher Inc.
Resolved
Facebook Live chat is now available in Switcher Studio.
Posted 10 months ago. Aug 17, 2018 - 22:39 EDT
Monitoring
Fix has been deployed. Monitoring in production now.
Posted 10 months ago. Aug 17, 2018 - 17:16 EDT
Identified
The issue has been identified, currently working on a fix.
Posted 10 months ago. Aug 17, 2018 - 16:56 EDT
Investigating
We are currently investigating this issue.
Posted 10 months ago. Aug 17, 2018 - 16:55 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).