Users are experiencing issues creating new Facebook Live video posts to a Page via Switcher
Incident Report for Switcher Inc.
Resolved
This issue has been resolved.

Facebook's Graph API was temporarily returning an error when attempting to determine if a video was being created on a timeline, page, or group. The issue has been resolved by Facebook and services have been restored.
Posted Feb 16, 2022 - 16:54 EST
Monitoring
Facebook appears to have rolled back the change that caused the error. We're currently monitoring our integration and checking to see if everything is back up and running.
Posted Feb 16, 2022 - 16:46 EST
Identified
We have identified an issue where users are receiving the Facebook error "(#100) Subject should be a page account" when attempting to create a live video post on a Facebook Page. This appears to be caused by an unintended change in Facebook's Graph API. We will provide an update when we have a solution in place. As a workaround, you can still stream to Facebook by using Custom RTMP.

Streaming to Facebook using Custom RTMP
https://support.switcherstudio.com/en/articles/4108733-streaming-to-facebook-using-custom-rtmp
Posted Feb 16, 2022 - 16:08 EST
This incident affected: Third-Party Integrations (Facebook Live Integration).