Unable to Switch Between Video Assets in Switcher App Version 10.2
Incident Report for Switcher Inc.
Resolved
This issue has been resolved with the release of Switcher 10.2.1.
Posted Mar 03, 2024 - 10:07 EST
Identified
An issue has been identified in Switcher app version 10.2 that prevents switching between video assets in the Sources panel. Current workarounds for this app version are to disable audio on any video assets (long hold on the video asset, tap edit properties, toggle off Enable Audio, tap Done) or to switch to a live source or photo asset between videos. The development team is aware of the issue and is in the process of rolling out a fix.
Posted Mar 01, 2024 - 14:05 EST
This incident affected: Apps (Switcher Studio App).