Facebook Scheduled Live Streams do not go live
Incident Report for Switcher Inc.
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 15:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2020 - 15:40 EDT
Identified
Facebook has identified a problem with its live streaming platform which prevents users from streaming to scheduled live videos that are created by a third-party via the Facebook API. The issue has been assigned to an engineering team at Facebook.

https://developers.facebook.com/support/bugs/1115974642152209/
Posted Sep 09, 2020 - 12:30 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).