One-week Studio Pass users unable to access the application
Incident Report for Switcher Inc.
Resolved
The incident is now fully resolved, and we have been able to assist those affected. Thank you for your patience.
Posted Nov 20, 2023 - 08:52 EST
Monitoring
The issue has been resolved, it affected a small percent of users and we are monitoring.
Posted Nov 19, 2023 - 22:22 EST
Investigating
We are currently investigating an issue limiting access to the application for One-week Studio pass users. While we are resolving the issue, any affected users should contact support@switcherstudio.com for assistance. Our team are working to fully restore functionality as quickly as possible.
Posted Nov 19, 2023 - 21:08 EST
This incident affected: Apps (Switcher Studio App).